Site Help

Tabard FAQ

Goto page Previous  1, 2, 3, 4, 5, 6  Next
0

Those buttons appear if you click the 'Edit Widgets' link at the top of the site - sorry for the confusion!

0

ok the remove button finally showed up but still not removing

0

What browser are you using?

0

firefox, its crazy because sometimes when i hit remove it will remove one but its hit or miss i think there may be a glitch

0

No worries! This has been resolved ! 

0

It's not working for me... any help?

My forum is spanish, is here the problem?

0

It looks like you've named the file 'Tabardo.png', which is causing the issue.  If you name it 'tabard.png' it should load properly. :)

0

didn't work :S

0

Hm... I'll talk to our developers and see what's going on.

0

wow! now it's working.... magic?

 

Thanks for the reply!

0

Mind doesn't seem to be working at all. I have tried multiple times. Can you help?

0
Sl3vin wrote:

Mind doesn't seem to be working at all. I have tried multiple times. Can you help?

It looks like it's displaying properly - do you still need assistance with this?

0
yea i uploaded mine and i cant seem to get it to work either any suggestions?
0
Cawkawajenkins wrote:
yea i uploaded mine and i cant seem to get it to work either any suggestions?

 The file in your library is 'Tabard.png', not 'tabard.png', which may be causing the issue .

0

my tabard won't properly display after attempting to remove and reupload a different image of our new tabard. When I say "properly display" I mean it won't display at all. Please help

Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
No FB Yes FB Hand (smaller) Lap 40.063em Desk 64.063em Wall 90.063em