Site Help

Image Gallery Usage FAQs

Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9  Next
0
grrr I don't know how to get my pics to show! in thr forems
0
i adapted a posting on this forum for that on my own site here you go.

This sounds hard but it really isn't

To post an image in this forum, you first need the image uploaded somewhere to the internet. I suggest www.photobucket.com it is free and has a 500MB of space you can use.

Once it has been uploaded, you will need the URL for the image. To get this, go to the picture and right click on it. You should see an option to "Copy Image Location" or something similar (the actual name can vary based on browser). Or in photobucket just copy the box that says Direct Link.

Once you have the URL, you can use the image icon in your post; the one that looks like a tree. It will insert code for you, then paste the URL after the code, then hit the tree button again and it will close the code. Your done envy . The end result will look something like this:


Code: Select all
[img]http://www.google.com/intl/en_ALL/images/logo.gif[/img]



When done correctly the code above will look like this on the page.

Forum Image
0
Is there a way to restore a deleted picture? I am assuming not but it doesn't hurt to ask.
0
Is it possible to edit an image's description after its been uploaded or can this only be done when the image is uploaded the first time?
0
Celecia wrote:
Is it possible to edit an image's description after its been uploaded or can this only be done when the image is uploaded the first time?


It can only be set when it's uploaded. Post a feature request though in the feature request forum and this is probably something we can add.

-Stephen
0
GL_Support wrote:


It can only be set when it's uploaded. Post a feature request though in the feature request forum and this is probably something we can add.

-Stephen


Thanks Stephen, I went ahead and made the feature request in the appropriate forum. Is there any sort time frame on when such requests are reviewed? I suppose I could always delete and reload images in the mean time before there were very many images.
0
Celecia,

We review them as they go in. I've already queued up that change for the next release, but it won't be out until the end of the month or at the latest early next month.

-Stephen
0
Thanks again, having a responsive company makes me glad I went with Guild Launch. Now if you could only teach Blizzard to be that way... =P
0
Is there a way to hide the name of the person who uploaded the picture from the regular Gallery view?

I'm trying to get pics of my guildies up, but they're all listing like this:

{picture}
{description}
{my name}

Since I'm using the Description for their character name, it's confusing to have my character name listed right afterwards..
0
Pyreball wrote:
Is there a way to hide the name of the person who uploaded the picture from the regular Gallery view?


No, there isn't a way to hide that info. Sorry.

-Stephen
0
GL_Support wrote:
No, there isn't a way to hide that info. Sorry.

-Stephen


If there was a CSS Class associated with that piece of info, it would be cake. ;)
0
Pyreball wrote:
GL_Support wrote:
No, there isn't a way to hide that info. Sorry.

-Stephen


If there was a CSS Class associated with that piece of info, it would be cake. ;)


We may be ale to add one.

-Stephen
0
GL_Support wrote:
We may be ale to add one.

-Stephen


that would be wonderful :D
0
Hi,
In the image gallery, as a guild user, I have the option to edit the title of the picture I have uploaded, but as soon as I press the "submit" button to validate the modification: nothing happens to the picture, the modification is not taken into account.
I tried with Firefox and Opera. (both last version)
Any idea on what I'm doing wrong?
0
Laurelith wrote:
Hi,
In the image gallery, as a guild user, I have the option to edit the title of the picture I have uploaded, but as soon as I press the "submit" button to validate the modification: nothing happens to the picture, the modification is not taken into account.
I tried with Firefox and Opera. (both last version)
Any idea on what I'm doing wrong?


Hmmm... I'll take a look.

-Stephen
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
Recent Awards
No FB Yes FB Hand (smaller) Lap 40.063em Desk 64.063em Wall 90.063em